[Helix][V1.1.0 HD][Power consumption] Helix reboots repeatedly after running out of battery

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: whsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
* Description:
  This case happened on Helix V1.1.0 HD build.
  If helix runs out of battery then plug the USB to charge battery, the Helix reboots repeatedly.

* Reproduction steps:
  1. Wait until the phone run out of battery.
  2. Connect the phone to charge battery.
  3. Pressing power button to boot up FxOS.
 
* Expected result:
  Helix cannot boot up device since power is not enough.

* Actual result:
  The device boots up repeatedly.

* Reproduction build:(Mozilla-b2g18_v1_1_0_hd-helix/20130806072204)
  + Partner image/build:
    - 20130805
  + Mercurial-Information
    - Gecko revision="f0e9fcb591c2"
  + Git-information
    - Gaia revision="49b981dcdebb4141346971abd8b7ec8d5d439275"


Thanks!
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?

Comment 1

5 years ago
I remember alive has resolved a bug similar to this one.
Flags: needinfo?(alive)
(Reporter)

Updated

5 years ago
Duplicate of this bug: 910601
(Reporter)

Comment 4

5 years ago
Have we merged this patch?
I cannot reproduce this bug on following build.
* Test build: Mozilla - V1.1.0 hd
  - BuildID: 20130912042203
  - Gaia:  "40a1cf0e29c633a879513b261af0340b69231f7b"
  - Gecko: "710e8b760ccb"
  - Gecko version: 18.0
William, 

Please confirm this is reproduced on latest build or not and also on other v1.1 devices such as ikura and buri. If they can be reproduced please nominate this as leo?
blocking-b2g: hd? → ---
Flags: needinfo?(whsu)
(Reporter)

Comment 6

5 years ago
Hi, Wayne,

Sorry for my late reply!
I cannot reproduce this case on the following V1.2 and V1.1.0 build (Buri Device).
The bug should be fixed.
Thanks!

* Reproduction build:
 + Mozilla build (Helix build - V1.1.0)
  - Gaia:     7859b08b221463e0c5559034ab151747af6eb038
  - Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18_v1_1_0_hd/rev/8c326236a729
  - BuildID   20130924042203
  - Version   18.0
 + Mozilla build (Buri build - V1.2)
  - Gaia:     a13c76f8d3c617ee57c302c103da04ed1a6298d1
  - Gecko:    http://hg.mozilla.org/releases/mozilla-aurora/rev/b34384409be6
  - BuildID   20130924004002
  - Version   26.0a2
 + Mozilla build (Buri build - V1.2)
  - Gaia:     a13c76f8d3c617ee57c302c103da04ed1a6298d1
  - Gecko:    http://hg.mozilla.org/releases/mozilla-aurora/rev/b34384409be6
  - BuildID   20130924004002
  - Version   26.0a2
 + Vendor Build (Buri build - V1.1)
  - US_20120912_QC211.cfg
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(whsu)
Resolution: --- → FIXED
(Reporter)

Comment 7

5 years ago
Created attachment 809879 [details]
Battery issue - Buri
(Reporter)

Comment 8

5 years ago
Created attachment 809881 [details]
Battery - Helix
You need to log in before you can comment on or make changes to this bug.