dragging an image into the image plugin can crash the app

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: thecount, Assigned: thecount)

Tracking

Details

Attachments

(2 attachments)

(Assignee)

Description

6 years ago
Created attachment 788158 [details]
sampleimage

These strs happen locally about 1 out of 5 tries. I have not tried prod yet. I could not make it happen on mofostaging.

When it does happen things look like the attachment with the word "watermark" in the editor image container.

STRs:

1. drag an image, I used a random image laying around in my home dir that I'm adding as an attachment.
2. keep dragging until it happens, try about ten times, if it doesn't happen in ten it likely won't.
(Assignee)

Comment 1

6 years ago
Created attachment 788159 [details]
watermark.png
(Assignee)

Updated

6 years ago
Assignee: nobody → schranz.m
I actually never was able to reproduce this once. Going to give it to Scott.
Assignee: schranz.m → scott
Couldn't reproduce the problem, opening new bug for different issue for uploading in general found.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.