Closed Bug 903448 Opened 8 years ago Closed 8 years ago

[fig] Fix and re-enable testHistory

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 26

People

(Reporter: lucasr, Assigned: lucasr)

References

Details

(Whiteboard: [fixed-fig])

Attachments

(1 file)

No description provided.
Attachment #788164 - Flags: review?(margaret.leibovic)
Attachment #788164 - Flags: review?(margaret.leibovic) → review+
Duplicate of this bug: 900110
Pushed: http://hg.mozilla.org/projects/fig/rev/c0a78c5c8988
Whiteboard: [fixed-fig]
https://hg.mozilla.org/mozilla-central/rev/c0a78c5c8988
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 26
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.