att.net - WorldNet "Quick Address Look-Up" button does not work

VERIFIED WONTFIX

Status

P1
normal
VERIFIED WONTFIX
17 years ago
3 years ago

People

(Reporter: mseitz, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010710
BuildID:    2001071004

When using AT&T WorldNet's web UI to compose e'mail, nothing happens when I
click the "Quick Address Look-Up" button. 

Reproducible: Always
Steps to Reproduce:
1. Go to sample URL to log into a WorldNet email account
2. Click the "Compose" link
3. Click the "Quick Address Look-Up" button

Actual Results:  Nothing happens.

Expected Results:  A new window containing my WorldNet address book should appear.
(Reporter)

Comment 1

17 years ago
Information from the JavaScript console window:
1.  After selecting the "Compose" link:
Error: setting a property that has only a getter
2.  After clicking the "Quick Address Look-Up" button:
Error: syntax error
Source Code:
https://netmail.att.net/wmc/v/wm?cmd=AddrLookup&sid=c0&url=https%3A%2F%2Fnetmail%2Eatt%2Enet%2Fwmc%2Fv%2Fwm%3Fcmd%3DCompose%26sid%3Dc0%26url%3Dhttps%253A%252F%252Fnetmail%252Eatt%252Enet%252Fwmc%252Fv%252Fwm%253Fcmd%253DList%2526sid%253Dc0
                                                                               
                                                                               
                                 [There is an arrow pointing to the final lower
case "c"

Comment 2

17 years ago
MMMM evangelism.
Assignee: asa → bclary
Status: UNCONFIRMED → NEW
Component: Browser-General → Evangelism
Ever confirmed: true
QA Contact: doronr → zach

Comment 3

17 years ago
Should this be joined with 90349?

Zach
(Assignee)

Comment 4

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Updated

17 years ago
Priority: -- → P1
Summary: WorldNet "Quick Address Look-Up" button does not work → att.net - WorldNet "Quick Address Look-Up" button does not work
(Assignee)

Comment 5

17 years ago
*** Bug 90349 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

17 years ago
see bug 90349 for related problems.

Comment 7

17 years ago
can anyone test if this has been fixed or not?
Whiteboard: [aok]
(Reporter)

Comment 8

17 years ago
I have since cancelled my WorldNet account, so I cannot test this.
(Assignee)

Updated

17 years ago
Keywords: evang500
Whiteboard: [aok]
(Assignee)

Comment 9

17 years ago
cc susiew

Comment 10

17 years ago
To date Worldnet has said they will not support mozilla.
This is a bigger evangelism job.
(Assignee)

Comment 11

17 years ago
-> wontfix
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 12

17 years ago
Verified per instructions at http://mozilla-evangelism.bclary.com/evangelism.html
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.