gtkEmbed crashes on launch with seg fault

VERIFIED FIXED

Status

()

Core
Embedding: APIs
--
critical
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: tracy, Assigned: Adam Lock)

Tracking

({crash, smoketest})

Trunk
x86
Linux
crash, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on 2001-07-11-08-trunk gtkEmbed

-launch gtkembed
the browser appears briefly, then crashes with Segmentation fault in the 
terminal window
(Reporter)

Updated

17 years ago
Keywords: crash, smoketest

Comment 1

17 years ago
adding valeski to cc list

Comment 2

17 years ago
Talked to Adam, and he's having trouble reproducing. Also, embedding folks are
in manifest and chrome hell in bug 83393. I suggest "sweeping this under the
rug" for today and see what fun is in store for us tomorrow. Downgrading to
critical.
Severity: blocker → critical

Comment 3

17 years ago
this works for me, we just landed stuff last night so hopefully this
will sort itself out soon.  may be related to the gen_mn.pl bug 90404.
(Reporter)

Comment 4

17 years ago
yes, fixed as of gtkembed 2001-07-13-06-trunk
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

16 years ago
verified... plus we are no longer using gtkEmbed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.