bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Slide action does not follow gestures direction

RESOLVED DUPLICATE of bug 903733

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 903733
5 years ago
5 years ago

People

(Reporter: arky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On FirefoxOS device with RTL (Arabic). The slides doesn't follow the gestures. 

See the screencapture: https://www.youtube.com/watch?v=0KKNGIX1a5U
(Reporter)

Updated

5 years ago
Summary: Slides does follow gestures → Slides does not follow gestures direction
(Reporter)

Comment 1

5 years ago
Duplicate bug filed due to bad internet connectivity
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903733
(Reporter)

Updated

5 years ago
Summary: Slides does not follow gestures direction → Slide action does not follow gestures direction
You need to log in before you can comment on or make changes to this bug.