Budget Request - Krishna Kumar Deep- https://wiki.mozilla.org/Summit2013

RESOLVED DUPLICATE of bug 903822

Status

Mozilla Reps
Budget Requests
RESOLVED DUPLICATE of bug 903822
5 years ago
5 years ago

People

(Reporter: KKDeep, Assigned: couci)

Tracking

Details

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Summary: Budget Request - Krishna Kumar Deep- https://reps.mozilla.org/e/iearn-youth-summit-2013/ → Budget Request - Krishna Kumar Deep- https://wiki.mozilla.org/Summit2013
(Reporter)

Comment 1

5 years ago
Requester: Krishna Kumar Deep
Profile page: https://mozillians.org/en-US/u/kkdeep/
Event page: https://wiki.mozilla.org/Summit2013
Mentor Email: debloper@gmail.com

ACCOUNT NO: 31046048609
IFSC CODE: SBIN0000454


Country You Reside: India
Advance payment needed: Yes

Budget breakdown: 

Total amount requested in $USD: 160 + $10   (VISA FEE+ TRAVELLING CHARGES TO MUMBAI) 
Costs per service:
Service 1: US Visa Fee  Cost  Cost: 160 USD
Service 2:   Cost: 
Service 3:   Cost: 
Service 4:   Cost: 
Service 5:   Cost:
(Reporter)

Comment 2

5 years ago
Please discard this bug as i have filled up another one as this one contains some mistakes.
https://bugzilla.mozilla.org/show_bug.cgi?id=903822

Thanks!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903822
You need to log in before you can comment on or make changes to this bug.