PDF viewer selected text highlighted by solid (non-transparent) gray when focus shifts

RESOLVED DUPLICATE of bug 815170

Status

()

RESOLVED DUPLICATE of bug 815170
5 years ago
5 years ago

People

(Reporter: dough, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 788713 [details]
Screen Shot selected text covered with solid (non-transparent) grey

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130730113002

Steps to reproduce:

Highlight some text, then click in the URL field (change focus from document body to URL).


Actual results:

The highlighted text in the body of the article is changed from transparent blue highlight to solid, non-transparent grey so text is not visible. 


Expected results:

In a normal HTML viewer window the blue transparent highlighted text is turned grey with transparent grey so the highlighted text is still visible.
Component: Untriaged → PDF Viewer

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815170
You need to log in before you can comment on or make changes to this bug.