If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature Request - ability to save to&cc list as address list

VERIFIED DUPLICATE of bug 64233

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 64233
16 years ago
13 years ago

People

(Reporter: Laura Yecies, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-mlist)

(Reporter)

Description

16 years ago
When someone receives a mail message and the to and cc list is a useful group it 
would be nice if that could be automatically saved as a personal address book 
list.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: esther → fenella

Updated

16 years ago
QA Contact: fenella → nbaca

Comment 1

16 years ago
we won't be able to work on this in the near future, but I like the idea.
Target Milestone: --- → Future

Updated

16 years ago
Whiteboard: nab-mlist

Comment 2

16 years ago
duplicate of bug 64233?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 64233 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.