Restore File Input box in Firefox

RESOLVED DUPLICATE of bug 887758

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 887758
5 years ago
5 years ago

People

(Reporter: tcaudilllg, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 788765 [details]
GOLD_REFINING_FORUM_HANDBOOK_VOL_2 ( 6-24-09 ).doc

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

STEP 1) View this form.
STEP 2) Attach a file.


Actual results:

The file name is presented in plain text, rather than in a text element box. The Clear button is displaced in proportion to the length of the text.


Expected results:

There should be a means of controlling the amount of characters shown in the file selected, for formatting purposes.

(btw thank you for making me waste this time this evening. I won't forget it).
(Reporter)

Updated

5 years ago
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887758
You need to log in before you can comment on or make changes to this bug.