[Dialer] The phone don't support CALL HOLD

RESOLVED DUPLICATE of bug 977588

Status

Firefox OS
Gaia::Dialer
--
major
RESOLVED DUPLICATE of bug 977588
5 years ago
3 years ago

People

(Reporter: Leo, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: permafail)

(Reporter)

Description

5 years ago
1. Title : The phone don't support CALL HOLD
2. Precondition : 
3. Tester's Action : Connect call
4. Detailed Symptom : can't change status to hold
5. Expected : can change status to hold
6. Reproducibility: Y
1) Frequency Rate : 100%
7. Personal email id : promise09th@gmail.com
(Reporter)

Updated

5 years ago
Blocks: 903330
I think this is intended due to discussion in bug 894232 and bug 882056?

There's an user story for re-design the dial UI, but it should 
be in v1.2..

Updated

4 years ago
Whiteboard: burirun1

Updated

4 years ago
Blocks: 921979

Updated

4 years ago
Whiteboard: burirun1 → burirun1 burirun2
Whiteboard: burirun1 burirun2 → permafail
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977588
You need to log in before you can comment on or make changes to this bug.