VERIFIED FIXED

Status

VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: nshimizu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130806170643

Steps to reproduce:

Currently, Japanese users' accesses to http://www.mozilla.org/plugincheck/ are redirected to http://www.mozilla.org/ja/plugincheck/.
I've submitted Japanese localization of the plugincheck page (see http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/locales/ja/mozorg/plugincheck.lang?revision=118925&view=markup), so there is no need to the redirection. 



Expected results:

Japanese users' accesses to  http://www.mozilla.org/plugincheck/ will be redirected to http://www.mozilla.org/ja/plugincheck/
(Reporter)

Updated

5 years ago
Locale: ja / Japanese
Blocks: 892470
Request has been added to an existing pull request on Github
https://github.com/mozilla/bedrock/pull/1148
The redirect to mozilla.jp is set in
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/ja/.htaccess?view=markup

So if you have a SVN account, you can fix it yourself. Or I can do that for you. Then ask Pascal to merge the commit to production.
(In reply to Kohei Yoshino [:kohei] from comment #2)
> http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/ja/.
> htaccess?view=markup

Ah, looks like this redirect is not in effect. Anyway you can remove unnecessary redirects from that .htaccess file.
(Reporter)

Comment 4

5 years ago
Yoshino-san: Thank you for your advice.
I will try to fix by myself.
(Reporter)

Comment 5

5 years ago
I have updated .htaccess for ja locale.
Would you please merge this commit to production site?

http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/ja/.htaccess?view=markup&pathrev=118963
pushed to prod in r118965
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

5 years ago
Now, accesses to http://www.mozilla.org/plugincheck/ are redirected to http://www.mozilla.org/ja/plugincheck/!

Thank you!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.