Defect - URL bar not visible in snapped view

RESOLVED DUPLICATE of bug 903182

Status

RESOLVED DUPLICATE of bug 903182
5 years ago
5 years ago

People

(Reporter: manuela.muntean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 788860 [details]
screenshot.png

Tested on the latest Nightly built from 2013-08-11 (build ID: 20130811030225)

URL bar isn't visible while in snapped view

Steps:
1. Open Metro Firefox
2. Use the Windows gesture to put it in snapped view
3. Use Ctrl + L to see the navigation bar at the bottom (Win + Z or right click don't seem to work)
4. (You will see that the vertical grey bar, now turned into orange, stating that the URL bar got "activated"
5. Start typing something

Expected: I can see what I type in the URL field

Actual: I can't see what I type in the ULR field, moreover, the URL bar isn't visible at all. Instead, I can see above, in the Search suggestions UI.

Please see the attached screenshot for details.
(Reporter)

Updated

5 years ago
Summary: URL bar not visible in snapped view → Defect - URL bar not visible in snapped view

Comment 1

5 years ago
Thanks for reporting!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903182
You need to log in before you can comment on or make changes to this bug.