[MP] Defect - the Tab Bar isn't auto-dismissed once a new tab has been created using CTRL + T

VERIFIED FIXED in Firefox 26

Status

defect
P2
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: manuela.muntean, Assigned: rsilveira)

Tracking

Trunk
Firefox 26
All
Windows 8
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [preview] feature=defect c=tbd u=tbd p=1)

Attachments

(1 attachment)

Reporter

Description

6 years ago
Tested on the latest Nightly built from 2013-08-11 (build ID: 20130811030225)

Based on https://bugzilla.mozilla.org/show_bug.cgi?id=854274#c26, creating a new tab using "CTRL + T" auto-dismisses the "Navigation App Bar" once the new tab has been created

 
Steps:
1. Open Metro Firefox
2. Open a new tab, using "CTRL + T"

Expected results: the Navigation App Bar should be auto-dismissed once the new tab has been created

Actual results: the Navigation App Bar isn't auto-dismissed once the new tab has been created
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0

Updated

6 years ago
Summary: Defect - the Navigation App Bar isn't auto-dismissed once a new tab has been created using CTRL + T → Defect - the Tab Bar isn't auto-dismissed once a new tab has been created using CTRL + T
Posted patch Patch v1Splinter Review
We don't need to cancel tab dismiss timeout when showing navbar. Nav bar display was happening after a Content:LocationChange and was cancelling tab bar dismiss timeout.
Assignee: nobody → rsilveira
Status: NEW → ASSIGNED
Attachment #789076 - Flags: review?(jmathies)
Hey Rodrigo, can you provide a point estimate.
Flags: needinfo?(rsilveira)
Blocks: metrov1it13
No longer blocks: metrov1defect&change
Priority: -- → P2
QA Contact: jbecerra
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0 → [preview] feature=defect c=tbd u=tbd p=0
Flags: needinfo?(rsilveira)
Whiteboard: [preview] feature=defect c=tbd u=tbd p=0 → [preview] feature=defect c=tbd u=tbd p=1

Updated

6 years ago
Attachment #789076 - Flags: review?(jmathies) → review+
Summary: Defect - the Tab Bar isn't auto-dismissed once a new tab has been created using CTRL + T → [MP] Defect - the Tab Bar isn't auto-dismissed once a new tab has been created using CTRL + T
Duplicate of this bug: 904055
https://hg.mozilla.org/mozilla-central/rev/28610c57dbc5
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 26
Reporter

Comment 6

6 years ago
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Build ID: 20130827030201

WFM
Tested on both Windows 8 32bit and 64bit using latest Nightly for iteration #13.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.