INBOX, folders won't update after getting new messages

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
--
major
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: or, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
INBOX, and other folders when filters are in use, won't update after new
messages are retrieved. Closing and reopening the MailNews section does not
help. Only after quitting Warpzilla do the new messages show.

Comment 1

17 years ago
warpzilla --> reassigning. 
Assignee: naving → mkaply
QA Contact: sheelar → laurel

Comment 2

16 years ago
I'm adding myself to the CC list - want to follow the progress.

I'd like to add some information to this bug:

When you receive messages into a different account from the one whose folder is
selected, and this account has filters set (even if they are empty filters), the
icon which is next to the name of that account (for example 'my@address.com')
shows a green arrow, so you know you have received new messages. When you
"unfold" that account to show the Inbox, Drafts, Templates, etc. folders, the
"inbox" text should transform into bold, and a number indicating the nÂș of
messages received should appear. However, that doesn't happen. If you then click
on the Inbox folder, it automatically turns bold and shows the number. From this
point on, if you receive more messages in that account, the bug is not shown.
That means, the problem only happens when it's the first time you receive
messages in that account since you opened "mail&news".

Comment 3

16 years ago
This was fixed a while ago Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
please reopen if this is not fixed in the nightlies...
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.