the browser just show the source code of the html-document, but doesn't show the page like in the ms-ie (means: buttons, colors, text, and so on)

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
--
major
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Christian Ballsieper, Assigned: bc)

Tracking

Details

(Whiteboard: [mimetype], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; QXW0333v)
BuildID:    2001062815

the mozilla-browser doesn't show the page, just the source code of the html-
document
(look at the summary)

Reproducible: Always
Steps to Reproduce:
1.run the browser-window
2.type adress (http://www.hoerg-nowak.de)
3.press the return key
4.there's the problem

Actual Results:  the mozilla-browser doesn't show the page, just the source 
code of the html-document
(look at the summary)

Expected Results:  mozilla should show the page... haven't to show it 100% 
correctly, but in definitly not the source code.

I don't know, which line of the page is creating this problem.

Comment 1

17 years ago
I suppose this kind of error is caused by server misconfiguration.
Probably INVALID.

Comment 2

17 years ago
nc4frameinfo:
Location: http://www.joerg-nowak.de/UntitledFrame-2.asp
File MIME Type: text/plain <-- this is the server's fault. => evang.
Assignee: asa → bclary
Component: Browser-General → Evangelism
QA Contact: doronr → zach
Whiteboard: [mimetype]

Comment 3

17 years ago
Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Comment 5

16 years ago
server misconfigurations are appropriate evang fodder.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Comment 6

16 years ago
page no longer displays as text -> fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Verified Fixed
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.