FTPChannelChild::ConnectParent needs call to MissingRequiredTabChild()

RESOLVED DUPLICATE of bug 904336

Status

()

Core
Networking: FTP
RESOLVED DUPLICATE of bug 904336
5 years ago
5 years ago

People

(Reporter: jduell, Unassigned)

Tracking

21 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 789282 [details] [diff] [review]
missing_ftp_connect_tabcheck

Looks like I forgot this call in bug 833935 (see attachment 833935)

Thanks to khuey for noticing this...
Attachment #789282 - Flags: review?(josh)
(Reporter)

Comment 1

5 years ago
fixed more betterly by bug 904336
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904336
(Reporter)

Updated

5 years ago
No longer blocks: 904336
(Reporter)

Updated

5 years ago
Attachment #789282 - Flags: review?(josh)
You need to log in before you can comment on or make changes to this bug.