invalid username entered

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: swetha.nagpal, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (Nightly/Aurora)
Build ID: 20100401080539

Steps to reproduce:

1.opened the website "www.gmail.com"
2.Entered the username and password.


Actual results:

Got a dialog box stating invalid username 


Expected results:

Login should be successful

Comment 1

5 years ago
Don't file test bugs here, please, this is a live system.

If you want to test Bugzilla, use http://landfill.,bigzilla.org/

Updated

5 years ago
Duplicate of this bug: 904388

Updated

5 years ago
Duplicate of this bug: 904396

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.