Status

Invalid Bugs
General
RESOLVED DUPLICATE of bug 946105
5 years ago
4 years ago

People

(Reporter: Rubeena, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (Nightly/Aurora)
Build ID: 20100401080539

Steps to reproduce:

Inserted card.
Transactions processed.



Actual results:

Card not ejected.


Expected results:

Card should have been ejected.

Comment 1

5 years ago
Don't file test bugs here, please, this is a live system.

If you want to test Bugzilla, use http://landfill.bugzilla.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 946105

Comment 3

4 years ago
Moving INVALID junk/test/spam bugs that were referred to landfill.bugzilla.org to new "Invalid Bugs" product dumping ground.
Component: General → General
Product: Core → Invalid Bugs
Version: 2.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.