Closed Bug 904427 Opened 8 years ago Closed 8 years ago

Defect - NewUI - Page context buttons in snap view.

Categories

(Firefox for Metro Graveyard :: App Bar, defect)

x86_64
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 903182

People

(Reporter: jwilde, Assigned: jwilde)

References

Details

Attachments

(1 file)

Currently we're showing the page context buttons in snap view! The urlbar is getting squished and unusable. This was regressed with the patch to show the "x" when the autocomplete is active.
Attachment #789420 - Flags: review?(sfoster)
dupe of bug 904008?
Yup!
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903182
Comment on attachment 789420 [details] [diff] [review]
patch v0 - depends on patch for 904417

Bug has been duped, I'm assuming this r? request is no longer valid
Attachment #789420 - Flags: review?(sfoster)
You need to log in before you can comment on or make changes to this bug.