error in printing balance

RESOLVED DUPLICATE of bug 904394

Status

()

Core
General
RESOLVED DUPLICATE of bug 904394
5 years ago
5 years ago

People

(Reporter: Sushmitha, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (Nightly/Aurora)
Build ID: 20100401080539

Steps to reproduce:

inserted card 
enter pin
verify pin
select transaction-balance enquiry
select account type-Savings account
balance displayed
print receipt
error in printing balance



Actual results:

error in printing the displayed balance


Expected results:

displayed balance is printed

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904394
You need to log in before you can comment on or make changes to this bug.