[L10N][Marketplace] market place name is not localized

RESOLVED INVALID

Status

Firefox OS
Gaia
--
trivial
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Currently market place name is not localized.
1. Home screen => marketplace
2. Settings=>App priviledges=>Marketplace
3. Settings=>Device information=>Your Privacy=>Marketplace
Severity: normal → trivial
OS: Other → Gonk (Firefox OS)
Hardware: Other → All
This is expected - marketing wants marketplace to be recognized in same wording regardless of the language for branding reasons.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 1057751
You need to log in before you can comment on or make changes to this bug.