[Buri][Email]The inbox interface display abnormal

RESOLVED WONTFIX

Status

Firefox OS
Gaia::E-Mail
P2
normal
RESOLVED WONTFIX
5 years ago
4 months ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

1.24 MB, text/plain
Details
65.96 KB, image/x-png
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.184
 Firefox os  v1.1
 Mozilla build ID:20130806071254
 
 Created an attachment (id=483149)
 PR pic
 
 DEFECT DESCRIPTION:
 The inbox interface display abnormal.
 
  REPRODUCING PROCEDURES:
 1.Go to Email->press "√" ->Move to folder->select a folder,you will find the inbox interface display abnormal->KO
 
  EXPECTED BEHAVIOUR:
 It should display normal.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 mid
  REPRODUCING RATE:
 3/5
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 789460 [details]
PR log
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 789462 [details]
PR pic
Duplicate of this bug: 904496

Updated

2 years ago
Blocks: 1258652

Comment 6

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.