[Buri][Shira-51005]There is no option to configure delivery report / read reply setting for sending MMS messages

RESOLVED DUPLICATE of bug 919974

Status

P1
normal
RESOLVED DUPLICATE of bug 919974
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [u=commsapps-user c=messaging p=0])

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.184
 Firefox os  v1.1
 Mozilla build ID:20130806071254
 DEFECT DESCRIPTION:
 There is no option to configure delivery report / read reply setting for sending MMS messages.
 
 RODUCING PROCEDURES:
 Customer Impact Statement: There is no option to configure delivery report / read reply request setting for sending MMS messages. Per default it is always set to yes for both fields when sending a MMS message.
 
  EXPECTED BEHAVIOUR:
 It should have a option  to configure delivery report / read reply setting for sending MMS messages.
  
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 mid
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?
Bouncing to koi we will not be adding this feature in the 1.1 timeframe, but we're looking into this for 1.2.
blocking-b2g: leo? → koi?
koi+ to support MMS delivery report in v1.2
steve, can you confirm if the current settings UI will support both SMS/MMS in 1.2 as well?
blocking-b2g: koi? → koi+
Flags: needinfo?(schung)
Whiteboard: [u=commsapps-user c=messaging p=0]
Hi Joe, we only have text message(sms) delivery report now. For support both sms/mms , we have to reword the delivery option title for both message. About the read reply, I'm not sure it's the option for "reply ack when message read"
 or "handle the returning ack when message read by receiver", but read report is not the 1.2 scope for now.
Flags: needinfo?(schung)
MMS delivery report feature is landed in bug 876746, the question is do we need to read report in the future? If the answer is yes, we should renominate the blocking flag, otherwise we can close this one as duplicate.
Flags: needinfo?(jcheng)
koi? to be discussed in backlog grooming. likely to open another bug for read report
blocking-b2g: koi+ → koi?
Flags: needinfo?(jcheng)
Wilfred could you manage if this part of 1.3 ?
Flags: needinfo?(wmathanaraj)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(wmathanaraj)
Resolution: --- → DUPLICATE
Duplicate of bug: 919974
dup. clear the flag
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.