[User Story] Increase Size of Clock Close Buttons

RESOLVED DUPLICATE of bug 821673

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 821673
5 years ago
5 years ago

People

(Reporter: pdol, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Story:

As a user, I would like the size of the close buttons increased to make it easier to perform the action associated with the button.

Known Instances (there may be others):
- Close button in New Alarm Creation view
- Close button in Alarm Edit view

The UX team will link the appropriate UX assets when ready.
(Reporter)

Comment 1

5 years ago
Please note: these should be pref'ed off until the meta bug 821673 is ready.
Was this fix included in bug 821673? The tap area on 1.3 seems fairly generous and useable to me.
Flags: needinfo?(pdolanjski)
Keywords: feature
(Reporter)

Comment 3

5 years ago
(In reply to Dylan Oliver [:doliver] from comment #2)
> Was this fix included in bug 821673? The tap area on 1.3 seems fairly
> generous and useable to me.

I believe so, so this can probably be closed out.
Flags: needinfo?(pdolanjski)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821673
You need to log in before you can comment on or make changes to this bug.