Closed Bug 904653 Opened 9 years ago Closed 9 years ago

Text appears in wrong location in text area

Categories

(Firefox for Android Graveyard :: Keyboards and IME, defect)

24 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 891175

People

(Reporter: brian, Unassigned)

Details

When typing a longish amount of text (a few paragraphs that caused the text area to scroll) in a text area, moving the caret to a location and typing causes new text to appear at another unexpected location.

The caret shows in one location but text appears in another.
Fixed on Firefox 25 (currently Aurora). You can confirm this by downloading, installing and trying out either Nightly for Android (http://nightly.mozilla.org) or Aurora (http://aurora.mozilla.org).
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891175
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.