SMS Settings missing from Alcatel v1.0.1 and impossibility to check message center number

RESOLVED DUPLICATE of bug 903938

Status

RESOLVED DUPLICATE of bug 903938
5 years ago
5 years ago

People

(Reporter: hcondei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Movistar Colombia received a couple of complaints from customers who are not able to send SMS from Alcatel One Touch Fire v1.0.1. The Movistar team's standard check steps in this case starts with verifying if the SMS Center Number is correct. They are unable to do this as there's no SMS Setting Option available. 
I've also checked on my v1.1 Geeksphone and despite that I found the SMS Settings under Cell&Data, there is only info on MMS config, no SMS. 

Could you please look into this?

Thanks,
Hermina
(Reporter)

Comment 1

5 years ago
Sorry, in v1.1 is message settings, not sms settings under cell&data.
thx
>
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903938
You need to log in before you can comment on or make changes to this bug.