Scrollbar button is too small on Linux with GNOME 3

RESOLVED DUPLICATE of bug 565764

Status

()

Core
General
--
minor
RESOLVED DUPLICATE of bug 565764
5 years ago
5 years ago

People

(Reporter: Martin Picek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The button (thumb) on the scrollbar is sometimes too small if the scrolled area is very big (for example, in the "Bookmark Library" window in Firefox if you have thousands of bookmarks). This happens on Linux with GNOME 3.

The button should have a minimal size to avoid this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565764
You need to log in before you can comment on or make changes to this bug.