TITLE property of A tag is not displayed

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Giovanni Gatti, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With 0.9.2 we have lost the rendering of TITLE property in the A tags.

<A HREF="http://something" TITLE="go to something">text</A>

when user moves on the link and waits before clicking, the "go to something"
message is not rendered at all

Comment 1

17 years ago
WFM 0.9.2 and 20010712 trunk cvs on linux.

Comment 2

17 years ago
wfm 2001071104 win2k sp2

Comment 3

17 years ago
could depend on 64232

Comment 4

17 years ago
wfm 0.9.2 mac os

maybe Giovanni has tooltips pref turned off?
(Reporter)

Comment 5

17 years ago
I'm very sorry, the installer put tooltips off!!!

Now I see the Title rendering.

Thank you. 

But, why put this very practical fedature of HTML 4 behind a "show tooltip"
preference?

Comment 6

17 years ago
IMHO, this might be for performance reasons... kinda like why :hover is not
implemented for anything other than links (and a few other things).

marking wfm since it seems that is the general agreement.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.