[B2G][Leo][Bluetooth] Unable to transfer files over Bluetooth

RESOLVED DUPLICATE of bug 902460

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 902460
5 years ago
5 years ago

People

(Reporter: Shilpa Suresh, Assigned: ericchou)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 789904 [details]
Bluetooth transfer

Description:
When user pairs 2 devices over bluetooth and tries to transfer files between devices, Error message is displayed and transfer is not successful. 

Repro Steps:
1) Updated Leo to Build ID: 20130813041202
2) Pair 2 devices over bluetooth
3) select a file for transfer over bluetooth
4) share via bluetooth
5) observe the Error message "Bluetooth file transfer failed"

Actual:
User is not able to transfer the files over bluetooth

Expected:
User is able to transfer the files over bluetooth

Environmental Variables
Build ID: 20130813041202
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/36bbc5943448
Gaia: df57dcec720493bedff4601499d78c147ad7d253
Platform Version: 18.1
RIL Version: 01.01.00.019.190 

Notes:
Repro frequency: 100%
See attached: screenshot, Logcat
(Reporter)

Comment 1

5 years ago
Created attachment 789913 [details]
logcat for bluetooth
(Assignee)

Comment 2

5 years ago
Maybe related to bug 902460. I'll take a look.
Assignee: nobody → echou
Component: Gaia::Bluetooth File Transfer → Bluetooth
Eric, please mark this as a duplicate of bug 902460 if it turns out to be one.
(Assignee)

Comment 4

5 years ago
Mark as a dup of bug 902460.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902460
leo+ to match dupe
blocking-b2g: leo? → leo+
You need to log in before you can comment on or make changes to this bug.