Carousel in discovery pane advances backwards at times (when clicking rapidly)

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Discovery Pane
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(Whiteboard: [fromAutomation], URL)

(Reporter)

Description

5 years ago
STR:

1. Load https://addons-dev.allizom.org/en-US/firefox/discovery/pane/23.0/Darwin
2. Click on the large > arrows to advance the pane in the carousel, and notice that if you click it quickly, you sometimes get it going in the opposite direction (!)

Expected Results:

It shouldn't, I don't think, go backwards?
(Reporter)

Updated

5 years ago
Summary: Carousel in discovery pane advanced backwards at times (when clicking rapidly) → Carousel in discovery pane advances backwards at times (when clicking rapidly)

Comment 2

5 years ago
this is a dupe of a very old bug..finding the bug #
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.