If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't copy selected text from any page on first ctrl+c

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
2 years ago

People

(Reporter: Maros RAJNOCH, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130730113002

Steps to reproduce:

select text in page or even url bar and tried to copy by ctrl+c.
it looks like second or third ctrl+c helps.


Actual results:

selected text was not copied


Expected results:

selected text should be stored in clipboard

Comment 1

4 years ago
Try in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode) and with a clean profile (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles). Does it work?

And do you have ZoneAlarm?
Flags: needinfo?(mrajnoch)
(Reporter)

Comment 2

4 years ago
tried with safe mode, blank profile, and both at the same time (safe mode with clean profile)
still need to hit second ctrl+c to copy selected text in page or even url bar
I'm not using zone alarm.
Flags: needinfo?(mrajnoch)

Comment 3

4 years ago
Did you try on another computer? With a different browser or hardware?
nobody was able to reproduce this since more than 2 years.
so i will close this.

please feel free to reopen this if you have new information on this report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.