Closed Bug 905046 Opened 8 years ago Closed 8 years ago

black boxing eye not shown

Categories

(DevTools :: Debugger, defect, P2)

25 Branch
x86
macOS
defect

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 26

People

(Reporter: fitzgen, Assigned: fitzgen)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Because we are referring to blackbox.png when we should refer to itemToggle.png
There is no blackbox.png, we should remove it from the jar.mn files too.
http://mxr.mozilla.org/mozilla-central/source/browser/themes/windows/devtools/

blackbox.png exists, but http://mxr.mozilla.org/mozilla-central/source/browser/themes/windows/jar.mn#468 has a duplicate classic version entry while it should have been aero. Thus its not visible on windows 7
Looks like I messed up and committed the wrong patch from the bug 898059. This fixes that mistake and makes the eyes visible.
Attachment #790944 - Flags: review?(vporof)
Assignee: nobody → nfitzgerald
Priority: -- → P2
Attachment #790944 - Flags: review?(vporof) → review+
Blocks: 905136
Duplicate of this bug: 905136
https://hg.mozilla.org/mozilla-central/rev/ca3adb47f9b7
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 26
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.