Contact (mailing address) page alerts about Google Maps API key

RESOLVED DUPLICATE of bug 896147

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 896147
5 years ago
5 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
Steps to reproduce:
 1) Navigate to https://www.mozilla.org/en-US/about/contact.html

Actual result:
Alert about Google Maps API key.

Expected results:
No alert.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896147
You need to log in before you can comment on or make changes to this bug.