ktsf.com - Drop down menus not displayed

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: mseitz, Assigned: doronr)

Tracking

Details

(Whiteboard: [PROPRIETARY-DOM][aok], URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010711
BuildID:    2001071104

Drop down menus on this page are not displayed when the mouse is placed over the
menu title.

Reproducible: Always
Steps to Reproduce:
1.  Go to www.kstf.com
2.  Place mouse over the "Programs" menu title in the navigation bar, under the
station logo.


Actual Results:  The title becomes "depressed", but no menu appears

Expected Results:  A drop down menu should appear.

I have seen similar bugs marked as "Layer" issues.  I used the "view source"
command and searched for "layer" but found no references.  If this turns out to
be another "Layer" issues, then I have two questions:
1.  Is there a better way I can tell whether a bug is caused by using "layer"?
2.  If I find a site with a "layer" issue, should I put an Evangelism entry into
Bugzilla, or is there a better way to handle known layer issues?

Comment 1

18 years ago
url is down. Please do the following:
go into the tasks->tools->javascript console menu
if something shows up there, empty it with the clear button
then go to that url, and watch if there are any warnings (probably)
and paste that info here. We have lots of pages with that kind of problems
(Reporter)

Comment 2

18 years ago
Sorry, correct URL is "www.ktsf.com".

As you suspected, the JavaScript window does show an error:
Error: document.layers has no properties
Source File: http://www.ktsf.com/include/jScriptDynLib.js
Line: 227

Comment 3

18 years ago
document.layers is not supported

-->evangelism
Assignee: asa → bclary
Component: Browser-General → Evangelism
QA Contact: doronr → zach
confirming..
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Hardware: PC → All

Updated

18 years ago
Priority: -- → P3
Summary: Drop down menus not displayed → ktsf.com - Drop down menus not displayed
Whiteboard: [PROPRIETARY-DOM]

Comment 5

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Updated

17 years ago
Whiteboard: [PROPRIETARY-DOM] → [PROPRIETARY-DOM][aok]

Comment 6

17 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
no more JS.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.