Invites should have option for private attendee lists

RESOLVED DUPLICATE of bug 544169

Status

Calendar
General
RESOLVED DUPLICATE of bug 544169
4 years ago
4 years ago

People

(Reporter: Bill Dimm, Unassigned)

Tracking

Lightning 1.9.1

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:17.0) Gecko/17.0 Firefox/17.0 SeaMonkey/2.14 (Nightly/Aurora)
Build ID: 20121118021532

Steps to reproduce:

Create an event to invite clients to a webinar.


Actual results:

All invitee names are listed in the "To" line of the email and in the "Attendees" list for the event that is received by all invitees.


Expected results:

There should be an option to make attendee info private, so the invite would use "Bcc" instead of "To" for transmitting the invitation, and the invitation would have nobody listed in the "Attendees" field.  There are situations, like sending out an invitation to a webinar, where it is not desirable to leak email addresses of all attendees to everyone receiving the invite.

Comment 1

4 years ago
Implemented with bug 544169.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544169
You need to log in before you can comment on or make changes to this bug.