[plugger] cgi will not execute

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
3 years ago

People

(Reporter: jason, Unassigned)

Tracking

Details

(Whiteboard: [redhat], URL)

(Reporter)

Description

18 years ago
This cgi will not execute?

http://play.mp3.com/cgi-bin/play/play.cgi/AAIBQoS2FQDABG5vcm1QBAAAAFK1qwMAUQEAAABDua1JO5oXugPc5zYgPnLJaJTVqEA-/simple_lies.m3u?refer=http%3A//www.mp3.com/&js=1&brwsk=ie.m3u

On linux redhat 7.1
using mozilla build 2001070116

On netscape 4.77 it excutes and spawns a m3u playlist which get automatically
imported to your mp3 player (xmms in my case)

I believe my mine types are setup correctly since normal m3u links work fine.

Comment 1

18 years ago
wfm win2k sp2 2001071104

it askes what to do; to save or to open using winamp; when i click to open it 
uses winamp and plays that file

please try a newer nightly build and report here again if the problem persists

Comment 2

18 years ago
.
Assignee: asa → bzbarsky
Whiteboard: DUPEME
(Reporter)

Comment 3

18 years ago
Im sorry, I have found out the reason for this it is not mozilla's fault it is
the way redhat sets up it plugger.  In redhat 7.1 we have a file called
/etc/pluggerrc and if we comment out the lines

#audio/mpeg-url: m3u: MPEG music resource locator
#audio/x-mpeg-url: m3u: MPEG music resource locator
#audio/mpegurl: m3u: MPEG music resource locator
#audio/x-mpegurl: m3u: MPEG music resource locator
#       :internal:url

Everything works...  I do not know why plugger gets in the way of mozilla.


Just voijd this ticket.. thankyou
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
:)
Status: RESOLVED → VERIFIED
Component: Browser-General → Plug-ins
Summary: cgi will not execute → [plugger] cgi will not execute
Whiteboard: DUPEME → [redhat]

Updated

9 years ago
Component: Plug-ins → Other
Product: Core → Plugins
QA Contact: doronr → other
Version: Trunk → unspecified

Updated

9 years ago
Assignee: bzbarsky → nobody
Component: Other → Plugger
QA Contact: other → plugger
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.