RESTORE works but restores OLD OLD session

RESOLVED DUPLICATE of bug 900123

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 900123
4 years ago
4 years ago

People

(Reporter: Phil Ritchey, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Bugzilla@Mozilla – Bug 900123
	
I am FRUSTRATED with you folks.
I have an annoying bug, I got back some CRYPTIC email that I
cannot understand, and no easy way to  email you back.
Looks like you pushed my bug aside.


Actual results:

this is REALLY annoying.  When firefox crashes, Restore
works, but gives me an OLD OLD restore, I loose all
my recent tabs.   

How do I fix this. 
Please don't bush me off.


Expected results:

FIX IT

Comment 1

4 years ago
Don't start duplicate bug reports, please.
In addition, support requests must be filed on SUMO (see https://support.mozilla.org/en-US/questions), not BMO.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900123
You need to log in before you can comment on or make changes to this bug.