[browser] Headers (Top sites, Bookmarks, History) in the awesome page does not have hit states

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
a year ago

People

(Reporter: nhirata, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

"gecko" revision="3c61cc01a3b1"
"gecko" revision="b33cd2bd329d8e051424e7a059e7443492f5ba01"
"gaia" revision="9e0f6e30e5e28f88b4bbb4acb5e1fc99cdf7b7e7"
Build ID: 2013-08-14-04-02-03
MC/master build
Unagi

STR: 
1. launch browser
2. tap URL bar
3. tap top sites, bookmarks or history

Expected: hit state color change
Actual: no color change
Flags: needinfo?(ibarlow)
Keywords: uiwanted
Duplicate of this bug: 905295
adding Eric for graphicy goodness :)
Flags: needinfo?(ibarlow)
Created attachment 792893 [details]
tab focus state

Mock up of focus state of Top sites, Bookmarks and History.  When pressed the tab shape appears in #00aacc in the same position where the selected tab will appear.  Let me know if this works.  Can this be achieved in CSS or will graphic assets be needed? Thanks!

Comment 4

a year ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.