If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot paste screen shot into composer

VERIFIED DUPLICATE of bug 47838

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 47838
16 years ago
16 years ago

People

(Reporter: Frank Tang, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This is one of the most useful feture in the 4.x compoesr which does not exist
in mozilla.
reproduce procedure
1. make a screenshot by hit Alt + [Print Screen] key
2. open composer
3. hit Alt+V to paste
expect result (as in 4.x)
a "JPEG Image Quality" dialog box show up to let me chose High,medium or low,
after I click ok it will paste a jpeg into the composer

actual result:
Nothing happen in mozilla.

Comment 1

16 years ago
dup

*** This bug has been marked as a duplicate of 47838 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.