[B2G][Helix][gallery][yangshiqi] enter into gallery edit ,there is no rotate option

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

 enter into gallery edit 


Actual results:

there is no rotate option


Expected results:

there is a  rotate option
Do you mean we need a "Rotation" functionality while the picture enter the edit mode?
If so, I think this is a requirement not a bug.

If I misunderstood, please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.