If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing to Jetdirect printer causes MIO ERROR

VERIFIED FIXED

Status

()

Core
Printing: Output
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: s-luppescu, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I print to my HP LJ 4M+ with a JetDirect interface, it prints one page and
then I get an MIO ERROR in the printer and printing stops. This has happened
since 0.9.1 (at least) and happens every time.
Does this still happen on newer builds?  I tried printing to a JetDirect 5si/MX
PS and everything came out fine.

Comment 2

16 years ago
reporter, please try again...
(Reporter)

Comment 3

16 years ago
The problem only occurs when printing to an HP LJ 4M+. Printing to an HP 8000 N
works ok.
Severity: major → normal
(Assignee)

Comment 4

16 years ago
Sounds like a driver problem.
(Reporter)

Comment 5

16 years ago
dcone was correct. Changing the driver from generic postscript to LJ 4M fixed
this. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
verified based on last comment.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.