Auto hide settings if device doesn't support that feature.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
RESOLVED WONTFIX
5 years ago
4 months ago

People

(Reporter: Evelyn Hung, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Reporter)

Description

5 years ago
One device may not have bluetooth driver or not support phone call, we should hide corresponding settings.
Well they shouldn't be in the settingsDB in the first place. Devices need custom default files.

Comment 2

3 years ago
We could do it with preprocessor
tracking-b2g: --- → backlog

Comment 3

3 years ago
And we need identify the scope here. As evelyn suggested, 

1. bt panel
2. carrier related panel

That will also need system coordination to make whole OS synced

Updated

3 years ago
Duplicate of this bug: 905550

Comment 5

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.