Closed Bug 905612 Opened 8 years ago Closed 8 years ago

Australis:Customize mode Exit with you click the menu button or window frame in the Customize mode

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: kazukigot1, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P?][Australis:M?])

Attachments

(2 files, 1 obsolete file)

120.19 KB, image/jpeg
Details
1.12 MB, video/webm
Details
Attached image screenshot
Steps to reproduce:
1 Enter customize mode
2 Please click the menu button or window frame

Result:
Customize mode is exited.

Expected result:
What should also not happen.

Customize mode ends when click the place surrounded by a red line on the screen shot.
Attached video Video of bug
Attached video Video of bug (obsolete) —
Attachment #790796 - Attachment is obsolete: true
Attachment #790801 - Attachment mime type: application/octet-stream → video/mp4
Attachment #790796 - Attachment filename: 2013-08-16 00h17_52.webm → bug.webm
Attachment #790796 - Attachment mime type: application/octet-stream → video/webm
Attachment #790796 - Attachment is obsolete: false
Attachment #790801 - Attachment is obsolete: true
I'm sorry, I don't understand. Customize Mode is supposed to close when you click the menu button or window frame while in Customize Mode. Are you arguing it shouldn't, or that there are places where it doesn't and it should?
Flags: needinfo?(kazukigot1)
Whiteboard: [Australis:P?][Australis:M?]
This is by design actually. We want to make it easy to exit customize mode so we have introduced multiple points to exit.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Flags: needinfo?(kazukigot1)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.