Thimble throws up "{"__NR_CAUGHT":true}" error

RESOLVED DUPLICATE of bug 896390

Status

Webmaker
Thimble
RESOLVED DUPLICATE of bug 896390
5 years ago
5 years ago

People

(Reporter: OpenMatt, Unassigned)

Tracking

Details

While working on this project: https://thimble.webmaker.org/project/9158/edit

I repeatedly get the following error:

Sorry, an error occurred while trying to publish. {"__NR_CAUGHT":true}

This requires me to refresh, log back in, and re-publish. Which makes me sad. :(
(Reporter)

Comment 1

5 years ago
I also just got this:

Sorry, an error occurred while trying to publish. {"name":"MongoError","err":"E11000 duplicate key error index: makeapi.makes.$url_1 dup key: { : \"https://openmatt.makes.org/thimble/coding-with-the-new-york-times-remixed\" }","code":11001,"n":0,"connectionId":6514,"ok":1,"__NR_CAUGHT":true}

Comment 2

5 years ago
chris, any idea what this could be?
Flags: needinfo?(cade)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896390

Updated

5 years ago
Flags: needinfo?(cade)
You need to log in before you can comment on or make changes to this bug.