recent at top - kbd delete still moves hilite down

VERIFIED DUPLICATE of bug 89394

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 89394
17 years ago
14 years ago

People

(Reporter: Chris Andrichak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 (Macintosh; U; PPC)
BuildID:    2001062823

if you have most recent messages (by date) sorted at top, and you hit
delete on your keybard, it moves the hilight down, which is really
the wrong way to go - it should go to the next unread message, which
would be up.

Reproducible: Always
Steps to Reproduce:
1. sort your messages by date
2. hit date again to sort most recent at top
3. delete a msg to see hilite go down instead of up

Actual Results:  hilite goes down

Expected Results:  it should really go up instead of down - to the next unread
message instead of to an already read message.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.