Defect - The OSK doesn't slide in

RESOLVED DUPLICATE of bug 903866

Status

Firefox for Metro
Input
RESOLVED DUPLICATE of bug 903866
5 years ago
4 years ago

People

(Reporter: Samvedana, Unassigned)

Tracking

Trunk
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0)

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Build ID: 20130815030203
Built from http://hg.mozilla.org/mozilla-central/rev/a8daa428ccbc

Steps to reproduce and Expected result
1) Open Firefox Metro
2) Go to wikipedia.org
2) Tap on the URL bar, the OSK should also slide in

Actual result:
The OSK didn't slide in

Updated

5 years ago
Depends on: 903866

Updated

5 years ago
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0

Updated

5 years ago
No longer blocks: 838081
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 903866, 895284
Resolution: --- → DUPLICATE
Duplicate of bug: 903866
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.