strsclnt dumps core if the server is started with -r

RESOLVED WORKSFORME

Status

P2
normal
RESOLVED WORKSFORME
18 years ago
13 years ago

People

(Reporter: sonja.mirtitsch, Assigned: alvolkov.bgs)

Tracking

3.2.1
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
iws-perf(230) selfserv -D -p 8443 -d . -n ncipher:iws-perf.red.iplanet.com -w
enterprise -r -r &
[1] 20780
iws-perf(231) strsclnt -D -N -q -p 8443 -d . -w nss -c 10 -C A
iws-perf.red.iplanet.com
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
strsclnt: -- SSL: Server Certificate Validated.
Segmentation fault (core dumped)


same results when using -r (not -r -r)
works without any -r

same result without using HW accelerators

-r or -r -r might not be a usefull thing in the stresstest, I just tried using
it since I could not see usage on the HW token, but a coredump is not appropriate.

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → 3.4
(Reporter)

Updated

17 years ago
Target Milestone: 3.4 → Future

Comment 1

17 years ago
Changed the QA contact to Bishakha.
QA Contact: sonja.mirtitsch → bishakhabanerjee

Updated

14 years ago
Assignee: wtchang → alexei.volkov.bugs
QA Contact: bishakhabanerjee → jason.m.reid
(Assignee)

Comment 2

13 years ago
The crash is not reproducible on NSS 3.11 binaries.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Target Milestone: Future → ---
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.