Closed Bug 905835 Opened 6 years ago Closed 6 years ago

Mach parxpc warning contains unnecessary whitespace

Categories

(Firefox Build System :: Mach Core, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla26

People

(Reporter: mihneadb, Assigned: mihneadb)

Details

Attachments

(1 file)

"Tests were run in parallel. Try running with --sequential                    to make sure the failures were not caused by this.
"

This happens because of a wrong linebreak that I did in mach_commands.py.
Assignee: nobody → mihneadb
Status: NEW → ASSIGNED
Attachment #790991 - Flags: review?(gps) → review+
https://hg.mozilla.org/mozilla-central/rev/b849c37e17b1
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla26
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.