If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Travis unit tests should run on firefox+mc on master (closer to TBPL)

RESOLVED FIXED

Status

Firefox OS
Gaia
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: lightsofapollo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #898516 +++
(Reporter)

Comment 1

4 years ago
Created attachment 791054 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/11564

Pointer to Github pull-request
(Reporter)

Updated

4 years ago
Attachment #791054 - Flags: review?(gaye)
Attachment #791054 - Flags: review?(gaye) → review+
looks good, thanks :D
(Reporter)

Comment 3

4 years ago
https://github.com/mozilla-b2g/gaia/commit/52590b803ae2f40b1d89885808282706480495e7
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
So, was it really worth breaking travis ?

reverted with fac01df236aa9f8198f6d2f906231fc513784acc while we try to find why this breaks everything.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

4 years ago
My bad- my intent was to move 1.2 over to MC and fix the bugs on travis after the fact [which got delayed by my being sick]. We need to fix whatever issues the system app is running into.
Mmm strangely this does not seem to fix the errors we see since this commit, so sorry, I'll land it again.
relanded in master: 2675cc8d2d4fb18c6071b396c182fb8fd0e56fa3
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
I got a lot of red/grey lights on travis-ci, is this bug the root cause?
I thought so (that's why I try reverting it) but the same errors happened on this commit on Travis [1]. However the only green build was done with this commit removed [2].

[1] https://travis-ci.org/mozilla-b2g/gaia/builds/10313283
[2] https://travis-ci.org/mozilla-b2g/gaia/builds/10313457
You need to log in before you can comment on or make changes to this bug.